gewisse's Recent Posts

As of 14 May, this bug has not been fixed.
gewisse
1y ago
The other day I uninstalled the free Windows version of My Colony as it wasn't loading and I noticed that it was no longer being offered. So, I purchased the version in Windows Store.

However, I've noticed in this new version that none of the colonist will work or move into any housing I create. I've tried a colony with United Earth and one with the League. In each of these, none of the colonist will work in anywhere and the stats say that I have 100% homeless even though I create housing for them.

Has something changed and I've missed noticing in an upgrade?


David.
gewisse
1y ago
Now that I've started using Alien Tech in my colony, I have more colonist than work. Can I force emigration?

Thanks,

David.
gewisse
1y ago
It was my understanding that any building that required workers are the only ones requiring a "space" to allow access. But most versions before 1.3.0 would allow non-employee-required buildings to be build next to each other without "space". This issue I'm having just started with v1.3.0.
gewisse
1y ago
Now that the subject of the resources being next to each other has been raised, I now see that all the deactivated resources are the inner ones. Something like this used to happen well over a year ago but hasn't been a problem.

Am I guessing right that some rule that was not enforced before is now being enforced?
gewisse
1y ago
sorry, the like to the screen shot didn't work.

Here we go...

gewisse
1y ago
Yes, the resources that are randomly deactivating are next to each other. I've been doing this for some time now and hasn't been a problem until this latest update.


gewisse
1y ago
Sorry, maybe I should add some clarity. When I said I can watch the solar towers turn on and off, this also includes all the other items in my original list.
gewisse
1y ago
Sorry, maybe I should add some clarity. When I said I can watch the solar towers turn on and off, this also includes all the other items in my original list.
gewisse
1y ago
With this latest update (2/10/2020), I now have resources that are randomly deactivating.

These resources are:
- Solar Towers
- Large Silo
- Ether Storage
- Helium 3 Tank
- Water Tower
- Water Extractor

This seems to be an active occurrence, I can watch the game and see the Solar Towers turning off and on. This in effect turns off other resources such as ALL my Advanced Microchip Factories, Research Labs, etc.

I didn't see anything in the release notes about this. Did I miss something?
gewisse
1y ago
With the now-enforced 50-tile limit, and the issues I'm having with trying to keep my factories and other buildings full of workers, I've notice that the Production Priority scale is not be auto-reassigned by the system. No matter where I put the scale at, at some point later I notice that it's been reassigned back to middle and my employees are gone.
gewisse
1y ago
How is this 50-tile limit calculated? In a direct line from housing to building, or by the roads the colonist will walk?
gewisse
1y ago
I have to disagree with this as I now have more issues than before. So, to comply with the 50-tile-range limit, I've started to build more housing, but I now find that I have to increase the Production Priority scale to the limit to get any employees. Also, the movement of employees from one building to another is random to the point that a simple Greenhouse only 10 tiles away from housing looses all their employees. So far I have 70 unemployed colonist, yet many of my buildings are still unstaffed and I only notice this happens when my resources start to drastically drop.

This limit has caused my buildings to play games fighting for employees when I have plenty of unemployed colonists choosing not to work.

gewisse
1y ago
Thank you Ansom, that worked. When was this restriction implemented? In all my past colonies, I used a 1950's Science Fiction Movie type of Utopia where there was a "living zone" and "working zone" and had no problem with the factories working.
gewisse
1y ago
A couple of updates ago my factories fired all the employees yet let no one back in. I waited and hoped that the last two updates would fix this, even reinstalled the app, but to no avail. I started a new colony and still the Ore Refinery will not employ anyone. I even tried to turn the Employment and Production meters to max, but that didn't work either.

Did I miss anything?

I'm running on Windows 10.

If my factories (Ore Refinery, atmosphere extractor, etc.) cannot employ anyone, then the game is not playable.

Thanks.
gewisse
1y ago
I'm on Windows 10. While this crash happens at random, it usually shows up before I'm to the point of building a consulate/capital.
gewisse
2y ago
This was first happening with the League planets, but now also with the Unite Earth planets. After some random time, if the TAX and PAYROLL are timed simultaneously the game freezes and then crashes.

The TAX and PAYROLL windows obviously do not appear at the same time, but one right after another. Any button clicked on the first window will take you to the next window but by then the game has already locked up and then crashes.

Because you never got past the TAX/PAYROLL payment, the next time you open the map it will trigger the payment requests again, then then crash again.

In the end, you are no longer able to use that map and must start from scratch with another.
gewisse
2y ago
gewisse said:I started having this problem on March 3, 2018. Before this, all was fine, but on the 3rd I noticed that my Small Research buildings were not being supplied with workers. I started new colonies, even re-installed the app, but it's not working. I currently have 13 unemployed yet my Research building only has 1 worker and it's been 2 days since I created the Research building.

My stats are:
MyColony v.0.58.0
Win10

This creates major issues since without any research you cannot move the colony forward.



JaxxSilva said:
I am not sure as I am past this point, but it sounds like an education issue. Build education buildings so they can be smart enough for researching, and have some unemployed workers so they actually use the education buildings. Hope that helps.


That would make sense if the Education Building was available in the beginning. However, I've only seen them much later on....AFTER doing much research. As it stands, with one Research Building and one employee, it will take a very long time before I can even do the research for the Advanced Hydroponics.

I see in the Release Notes where this change is mentioned. However, IF education is going to be a priority for research buildings, then the education building should be available early on. Otherwise, I'll have 50 unemployed people sitting around doing nothing but eating up resources and not being productive.
gewisse
3y ago
I started having this problem on March 3, 2018. Before this, all was fine, but on the 3rd I noticed that my Small Research buildings were not being supplied with workers. I started new colonies, even re-installed the app, but it's not working. I currently have 13 unemployed yet my Research building only has 1 worker and it's been 2 days since I created the Research building.

My stats are:
MyColony v.0.58.0
Win10

This creates major issues since without any research you cannot move the colony forward.

gewisse
3y ago

gewisse

Member
Member Since
March 7th, 2018
Welcome
Ape Apps, LLC is an independent software development company founded in 2010 by Brandon Stecklein. Over the years, Ape Apps has published over 400 apps and games across various platforms. You can get in touch with Brandon on Twitter or by leaving a post on his wall @bastecklein
App of the Day