Find User here you can look for a user

Game hangs

#1 2017-11-01 02:04:22
I can load the map but it runs only seconds.. after that its just hangs, using cpu at 100% (1core), mega map, pop 700k+.

Any suggestions?
#2 2017-11-01 06:13:47
Start a new planet ^^ what cpu do you have
https://www.my-colony.com/colonies/dNDgEef6/
https://www.my-colony.com/colonies/4GLdZllJ/
#3 2017-11-01 12:08:50
i5
#4 2017-11-01 20:40:00
No i5 have only one core ^^and the oldest one is 8 years old i think
https://www.my-colony.com/colonies/dNDgEef6/
https://www.my-colony.com/colonies/4GLdZllJ/
#5 2017-11-01 23:14:00
I mean the chrome tab only uses 1 core and its using 100% of the core..
Usually it only runs max 20% on 1 core
#6 2017-11-02 05:37:13
Don't know I'm only at half ur pop but game can lag a lot sometimes ( like vehicles not moving or being stuck at a place and "teleporting" where I told them to go)
https://www.my-colony.com/colonies/dNDgEef6/
https://www.my-colony.com/colonies/4GLdZllJ/
#7 2017-11-02 10:10:30
I noticed that the game starts to lag a lot of you have many open constructions. I can't play atm, started to many constructions of storage. But why?
Its me Lego.
#8 2017-11-02 15:39:29
When I do that (too much buildings at the same time to build) i just leave game and reload things and workers go build ^^
https://www.my-colony.com/colonies/dNDgEef6/
https://www.my-colony.com/colonies/4GLdZllJ/
Edited by nonobosss on 2017-11-02 15:39:57
#9 2017-11-06 07:11:09
it's. it that they don't build, the game runs just super slw
Its me Lego.
#10 2017-11-09 02:43:51
if the case is large build queue, the game is still running but supersloooow.. but the game is still running.. i'm fine with that.
in my case, it really stops.. all numbers on top just freeze.. the only thing you can do is kill process, load again, wait for a few minutes, then it hangs again.. any ideas?

i'm using mega map, housing 400k ppl and 51k ore synthesis labs.
starts from fire drill, if i activate all ore synthesis, the game will eventually hangs after no longer than 5 mins of running.
if i deactivate all ore synthesis, the game smoothly runs even after hours. once i activate all again, it will hang again.

i do really need help on this... this is the second map i'm experiencing this. first map is megamap 14k alum gens.
My Colony

#my-colony


#my-colony-podcast
Welcome
Ape Apps is an independent software development company founded in 2010 by Brandon Stecklein. Over the years, Ape Apps has published over 400 apps and games across various platforms. You can get in touch with Brandon on Twitter or by leaving a post on his wall @bastecklein
App of the Day