Find User here you can look for a user

Missing government buildings

#1 2017-09-09 10:28:11
I started off with the LIS, built a Colonial Assembly, declared independence, issued about 7 charters, and decided to rearrange some buildings to compose a nice screenshot. I sold the Assembly thinking I would be able to rebuild it and now I'm stuck. It's simply not there and I'm too far past any way to recover. I've been frantically investing all research into anything government but I cannot get any building options to appear that would allow me to manage my charters. I'm working on the second Imperialism tech and still nothing. I have all prerequisite techs and resources to build another assembly or even a capital type building but nothing seems to change. I'm hoping this is a dunce moment for me and it's easily remedied! Any suggestions or clarification would be great!

Thanks!
Triumph Commonwealth
Charter id: LYpdKqK3
Android OS
Build v0.43.0
https://www.my-colony.com/colonies/LYpdKqK3/
#2 2017-09-09 11:05:56
if you deleted it, you have to restore a backup
Its me Lego.
#3 2017-09-09 11:32:05
The colonial assembly is only available to build before you declare independence. After you declare independence, you use the Independence Hall. You can find the requirements for the Independence Hall here:

https://www.my-colony.com/reference/?search=indepe#independencehall
Edited by Patchdaddy on 2017-09-09 11:32:27
#4 2017-09-10 15:34:24
Thanks a million! All I needed was diamond!
https://www.my-colony.com/colonies/LYpdKqK3/
My Colony

#my-colony


#my-colony-podcast
Welcome
Ape Apps is an independent software development company founded in 2010 by Brandon Stecklein. Over the years, Ape Apps has published over 400 apps and games across various platforms. You can get in touch with Brandon on Twitter or by leaving a post on his wall @bastecklein
App of the Day