Find User here you can look for a user

Lagging. Bad game optimization or what? - Page 2

#11 2018-11-13 18:52:48
bastecklein said:If you can load your colony in the Google Chrome browser on the web version of the game ( www.apewebapps.com/my-colony/ ), you can open the Developer Tools, go to the Performance Tab, and record a short (about 20 seconds) performance profile. It will indicate which functions are lagging out on your map



@bastecklein
I did as you suggested and ran the performance test
Range: 0 – 1.2 min
69513 ms
30.0 msLoading
65447.8 msScripting
1104.5 msRendering
850.5 msPainting
568.5 msOther
1511.3 msIdle

currently i am at 1.8mil colonist.
#12 2018-11-14 20:34:00
I know it's the size of my colony. Just GOP ng theres an option on PC to increase the ram/memory/CPU speed for it.
#13 2019-05-10 17:11:55
moi aussi le jeu rame trop et pourtant le processeur nest pas a 100 pourcents jespere que bast arrivera a optimiser le jeu celon moi ce devrait etre la priorité
#14 2019-05-30 08:54:14
Statquo86 said:[quote=bastecklein]If you can load your colony in the Google Chrome browser on the web version of the game ( www.apewebapps.com/my-colony/ ), you can open the Developer Tools, go to the Performance Tab, and record a short (about 20 seconds) performance profile. It will indicate which functions are lagging out on your map



@bastecklein
I did as you suggested and ran the performance test
Range: 0 – 1.2 min
69513 ms
30.0 msLoading
65447.8 msScripting
1104.5 msRendering
850.5 msPainting
568.5 msOther
1511.3 msIdle

currently i am at 1.8mil colonist. [/quote] Could you point me where to click, i cant find performance tab?
#15 2019-06-11 01:59:02
I'm getting a lot of lag lately, my colonie's on mobile and I've had it since March 2017, but I only have 56k population.

Syndication