Find User here you can look for a user

Move resources between region colonies - Page 2

#11 2019-10-02 21:12:57
it won’t let me attach screen shots. The only upward trend on the non water colony is when I have been to the water colony and come back. Otherwise the water just slowly drops to 0.
Edited by Kickbackman1277 on 2019-10-02 21:14:42
#12 2019-10-02 21:17:17

Double post
Edited by Kickbackman1277 on 2019-10-02 21:18:01
#13 2019-10-03 02:08:00
In order to attach images, you have to click "New Reply" instead of posting on the "Quick Reply" box. Once you select New Reply, there will be an option to Attach files at the bottom.
#14 2019-10-05 19:04:27
I am having the exact same problem. Whatever city I am in produces just fine. But if I move to another city in the region, production from the other regions stops until I return to that city.
#15 2019-10-06 03:16:15
Is that in multiplayer region, or single regular region?

If single player normal region, seems to be a bug, so can you post the screenshots of Stat page here?

In multiplayer region, resources are only shared between adjacent cities.
There also seems to be various issues with multiplayer region in general due to being experimental.
Edited by MizarAlcor on 2019-10-06 03:30:17
#16 2019-10-07 11:53:53
It’s multiplayer. For me single player regions is completely broken with the 1map tile bug
My Colony

#my-colony


#my-colony-podcast
Welcome
Ape Apps is an independent software development company founded in 2010 by Brandon Stecklein. Over the years, Ape Apps has published over 400 apps and games across various platforms. You can get in touch with Brandon on Twitter or by leaving a post on his wall @bastecklein
App of the Day