Find User here you can look for a user

Resources Bug

2y
#1
Hey guys,
I have big problems with my Resources, which make the game impossible to play.
2 times on Android (Galaxy S7 - Local game) and 1 time on Win10.
Every game is a local

1. I have outflow of nearly 2,8Mio Money. Every few minutes, it stacks up for about 300k (Visible in Statistics)

2. Every time payroll is to pay, or sometimes at a random time, my Civics get to 0 since i declared independence.
But no building is using civics?

3. Atmosphere scrubber deactivatet, but still scrubb, its like in point 1. it stacks every few minutes up for about +10k

4. (On Win10) My Uranium Enrichment Facilities produce, but no resources will come in or show up in statistics. But my Alien Gold Synthesis Lab (x4) uses 20 Uranium which should be less.


Every region is almost dead and i can't do anything. Deleting the "buggy" city dosent affect the bug. So city is deletet, Outflow keeps stacking up.

If anyone needs screenshots or debug-data or whole game data, please write to me.


#DasKeule


PS: sorry for my bad english^^
2y
#2
1. How much is your wage payments, as well as your tax payments? The outflow in Statistics should say what the Money outflow is for. The outflow is most likely for wages and taxes.

2. By local, do you mean you are playing an offline game? Because you do have a few online games as shown in Coloniae. You may have autotrader feature on in the GBT, and this will use up civics quickly. Turn it off by going to each resource and make sure autotrade is off for each resource type.

3. What do you mean by "it stacks every few minutes"? Atmosphere scrubbers reduce atmosphere, so if you turn them off, atmosphere will increase.

4a. Do you have uranium in stock? Enrichment facility takes uranium to create more uranium, so if your uranium stock is constantly 0, the enrichment facilities will not work.

4b. 20 uranium/min consumption is actually about correct for 4 alien gold synthesis.
2y
#3
I don't know exactly, but never 2,8 mio. And it keeps going up, without building or doing anything. How can i watch taxes?

It says "Regional Keulen_2". If i enter the city, it also says "Regional Keulen_2"

Even though i deleted this city (in region), the outflow of money still keeps going.



2. the money and atmo bug is in an online game "_DasKeulenLand_" with 150k pop
the other ones are offline because i though there were less bugs.

2.b No no auto trader because i havent build the GBT in this region and its an offline region

3. they reduce for example 60k. i turned them off because i was at 15mio atmo.
After 5mins i saw my atmo is still sinking, so goto statistics and it had an outflow of 84k. next time i was in, it had about 107k.

4.a yea i still have 600 uranium, so they are working well

4b sorry yea that 20 outflow is ok.
but i have income 12uranium (Regional Keulen_1.0) but there is no enrichment or anything what produces there.

I have 2 enrichment in "Keulen_2.0", but it dont shows the income in statistics and i'm not getting them.

Thanks for answering that fast :)
2y
#4
yea I reported the bug ages agaio .
Good news There is a work around .
First if your losing 300 k every time the game computes resources Goto stats and resources and see what city is the one losing that money .
See what happens if your massive building say alien arts MINES they cost 10 k each and with mass building you can spend 300 k in mints thing is the game counts this as a ON GOING city effect JUST the same as say a resource the city has as income so when you leave the city the game keeps deleting the same 300 k you spent over and over .
The ONE and ONLY fix is go back into the effected city and PLACE Buildings that bring in income preferably the BUILDING thats eels Diamonds as It has no coin cost building it . All you need is a pluse income of around 50 to 70 k to OFF set the Error of the 300 k being taken .
The SAME effect can be from mass building alien arts MINES with CIVIC points as each mine cost 10 k civic points to build and again teh game Deducts the SAME civic points once you leave mass Building over a FULL cycle causes THIS effect and again the solution is BUILD buildings that produce civic points to counter the lose from that city in THE same CITY effected Using stats and resource check Which city is losing MASS coins or civic points goto said city and Rebuild to cause a work around fix .
I am sre many resources get this Bug BUT most just dont effect game play to such a large extent .
as for Bast fixing this he knows of it and well Unless we make a mass protest will iggy it when HE first added regions I found the bug and told him but as people rarely notice it he iggys it .

Me I jsut know the work around so when it happen I know the fix and also buildng More SLOWLY makes it much rarer DONT mass build stuff that take 10 k coins per building nore mass build stuff taht take ten k civic points to build .

ps atmosphere does the same thing turning off the building taht makes it has NO effect on production BUT you can balance it with scrubbers Its not easy though lol .
It was this very thing that showed me the bug .

ON a finial NOTE I never tried deleting the city with the BUG if you try deleting teh city producing the extra stufff or deleting the extra stuff let us know if it works .
My Colony





Welcome
Ape Apps, LLC is an independent software development company founded in 2010 by Brandon Stecklein. Over the years, Ape Apps has published over 400 apps and games across various platforms. You can get in touch with Brandon on Twitter or by leaving a post on his wall @bastecklein
App of the Day