Find User here you can look for a user

Website not updating

#1 2018-01-08 21:58:22
Hello,

Having issues with my site. I have tried changing the compression on the save but it wont update the population or gdp. Is there something I can do to get it fixed?

site shows 16kish but is 20k, colonies seem to reflect correctly:
https://www.my-colony.com/colonies/gArZ4cAu/
Edited by bull5150 on 2018-01-08 21:58:40
#2 2018-01-12 18:46:05
Can someone move this back to tech support? I don't think this is a game play question.
#3 2018-01-14 20:08:20
Ok I figured this out. My website wont update because I set a "Commonwealth Message". It will at least update whenever I update my message. This still seems like a glitch of some kind though.
#4 2018-01-16 04:37:02
Strange, what was your commonwealth message? Did it have some kind of special characters in it? Might have to make a coding change
Owner of Ape Apps
#5 2018-01-16 22:04:34
There wasn't any special characters but I feel like it might have been over the character limit if that is possible or at least close to the max. As soon as I changed it though website seems to be updating on the saves like normal.
#6 2018-02-13 00:52:49
I'm having this same issue, can you explain your solution in more detail if there isn't a more refined of available?
My Colony

#my-colony


#my-colony-podcast
Welcome
Ape Apps is an independent software development company founded in 2010 by Brandon Stecklein. Over the years, Ape Apps has published over 400 apps and games across various platforms. You can get in touch with Brandon on Twitter or by leaving a post on his wall @bastecklein
App of the Day