Find User here you can look for a user

0.75 Update on Win32 does not start. Please Help!!!!

#1 2018-11-11 01:08:43
I downloaded the new update and when I start the game, it gets stuck on the loading screen.
I tried waiting a while, but after a complete hour its still not moving past loading.
I tried running as administrator, no luck.
I tried exiting Steam, because I thought it might interfere somehow, but still no luck.

Please Help!!!!
#2 2018-11-14 18:23:47
CompleX999 said:I downloaded the new update and when I start the game, it gets stuck on the loading screen.
I tried waiting a while, but after a complete hour its still not moving past loading.
I tried running as administrator, no luck.
I tried exiting Steam, because I thought it might interfere somehow, but still no luck.

Please Help!!!!


Can you look in your PC's documents folder for a My Colony Error Log file and see if it exists, and what it says? It will either be in the base Documents folder, or in a My Colony folder.
Owner of Ape Apps
#3 2018-11-16 11:59:28

v0.75.0 1542026253292 fs.js: 143 Uncaught Error: ENOENT: no such file or directory, stat 'C:\Users\CompleX999/NetHood'

What can I do to fix this?
#4 2018-11-21 15:46:17
Strange. So NetHood is like a virtual folder that relates to a shared network location. Is there anything about your home folder setup that isn't "standard"
Owner of Ape Apps
#5 2018-11-23 16:57:37
bastecklein said:Is there anything about your home folder setup that isn't "standard"


Not that I know of. I will update to 0.76 and I'll let you know if that fixes anything.

Thanks for always replying to issues Bast.
#6 2018-11-23 17:32:23
Sorry... I've done everything I can with no luck

I've wiped clean all My Colony files from my computer and reinstalled a fresh 0.76 version. It won't go past the loading screen.

Until this issue is resolved, I won't be able to play My Colony :(
#7 2018-12-13 20:25:46
Bast can you please get back to me. I am trying every day to fix this issue, but I'm not that capable with computers to know what the problem is.

I have tried a clean installation of My Colony more than ten times now and I haven't been able to fix my problem. The screen is stuck at "Loading". I waited for hours to see if my PC is slow, but it won't go past the loading screen.

Please help me because I'm at my wit's end with this problem and I haven't played My Colony since v0.69
#8 2018-12-13 20:39:26
Just curious, since it is dying when trying to find a folder called: C:\Users\CompleX999/NetHood
What if you go to C:\Users\CompleX999 and create an empty 'NetHood' folder
Owner of Ape Apps
#9 2018-12-13 21:42:30
I can't create an empty NetHood folder because my pc says I already have one. I can't seem to find it or access it in any way, but I seem to have it.

Syndication