Find User here you can look for a user

Region production/consumption rates

#1 2018-11-14 03:06:32
Version 0.75.0 web client
I have been having a peculiar problem with the production and consumption rates specifically in region files. I can have a map producing something, it be producing x amount, when I leave the map and go somewhere else, it changes to y amount (which is always much, much lower than the original) and even if I leave that city and re-enter it the value changes again to z amount. It is very inconsistent and makes it hard to even out the rates especially for atmosphere.

Speaking of atmosphere, I have noticed that no matter what I do, the game always seems to treat atmosphere scrubbers as on. I can go the the city where I have them, turn them on and off again and while in that city the values are as they should be. However, as soon as I leave that city the values return to what they would be if I were to have them all on. Effectively it's as if I can't turn off the scrubbers.
Hello! I am a High Wizard from the Nations of OZ, come check out our discord server! discord.gg/xB7vpCh

Edited by Wubman on 2018-11-14 03:08:10
#2 2018-11-14 18:16:31
I will look at the rates. As for the scrubbers, try turning them off and then stay in that city for a couple of minutes before backing out to the region. It bases the regional production off of the recent trends, so if it has not compiled enough recent trend data before you back out of the city, then it could cause inaccuracies.
Owner of Ape Apps
#3 2018-11-14 23:47:30
I have left the game open on the scrubber map with all of them off and my atmosphere does return to a normal growth while in that city. However as soon as I leave the city it treats all the scrubbers as being on when they were clearly not, and the stats page agreed while on that city. It just seems like the game considers scrubbers on at all times if they are not on the city you are currently on.
Hello! I am a High Wizard from the Nations of OZ, come check out our discord server! discord.gg/xB7vpCh

#4 2018-11-15 16:21:06
I don't know if this is a bug or not, but after having the game open a week and getting a ton of resources, I had to close it. I logged back in, and watched as virtually all of my resources suddenly were drained to zero. Why is that?
#5 2018-11-16 07:50:27
To my knowledge, the game's online features have been undergoing some serious changes and that includes how the game logs information to the servers. I'm not an expert on this, so I don't know why your resources are resetting although I think there are other threads that have this problem listed that you could check out and add to perhaps.
Hello! I am a High Wizard from the Nations of OZ, come check out our discord server! discord.gg/xB7vpCh

Syndication