Find User here you can look for a user

Kind of Online?

#1 2017-11-17 13:49:43
I've been playing My Colony for a while, and my main colony has always been online. I just got *a lot* of money on the Galactic Board of Trade yesterday morning, and now my game is kind of glitched out. I am still an online game and have a good connection. I receive messages from other colonies immediately, but whenever I send one, it says "message sent" but no one ever gets it. Same with gifts. I lose the resource, it says sent, but no one gets it. On the board of trade, I can use already existing contracts. I can buy and sell things that others have put up there, but when I attempt to request for something or put something up for sale, it again takes the resources, says contract submitted, but they do not go on the board. Can anyone help me?
UE Humans - The 38th Kingdom: https://www.my-colony.com/colonies/f1yuAVTb/
#2 2017-11-17 14:27:16
it might just be a case of pending. or taking a while before it goes live.
there has been a recent case of glitched transactions...for example. being able to buy -100 ore.
so i've a feeling something has been put into place that checks transactions verifies they're legit and then posts them.
just try posting 100 of any material a few times and see how it goes.
I'd say maybe 100 microchips since they're usually needed at the start and players tend to sell in massive almost useless amounts late game.
#3 2017-11-17 15:02:02
It should work now. There is a new protection in place now where if you submit multiple trades in a short succession, your ability to access the server will be limited until a review can be done of your account. This is to combat recent GBT hacking and spamming.
Owner of Ape Apps
#4 2017-11-17 22:44:23
bastecklein said:It should work now. There is a new protection in place now where if you submit multiple trades in a short succession, your ability to access the server will be limited until a review can be done of your account. This is to combat recent GBT hacking and spamming.


Nothing's really changed, I did make multiple trades yesterday morning, which is when this started. I still cannot send messages or put my own contracts on the GBT. I don't know if this helps, but my colony's website is
my-colony.com/colonies/f1yuAVTb/
UE Humans - The 38th Kingdom: https://www.my-colony.com/colonies/f1yuAVTb/
#5 2017-11-17 22:53:12
Just made a change to the server. Try again and let me know.
Owner of Ape Apps
#6 2017-11-17 23:15:17
bastecklein said:Just made a change to the server. Try again and let me know.


It worked! Thank you so much.
UE Humans - The 38th Kingdom: https://www.my-colony.com/colonies/f1yuAVTb/
My Colony

#my-colony


#my-colony-podcast
Welcome
Ape Apps is an independent software development company founded in 2010 by Brandon Stecklein. Over the years, Ape Apps has published over 400 apps and games across various platforms. You can get in touch with Brandon on Twitter or by leaving a post on his wall @bastecklein
App of the Day