Find User here you can look for a user

Teleportation

#1 2017-09-25 21:59:08
My builder bots are teleporting to somewhere near their park spot, and coming back to the construction site. IDK WHAT IS GOING ON cause this is driving me nuts. I have less than 30 bots and my colony has a population of 256.
I love to give feedback and suggest new things!
#2 2017-11-04 19:00:03
This is still continuing now at 0.48.0. All my vehicles are going inside a building and then teleporting to their park spot. Also, builder bots are not building things that I tell them to build, same with ore miners. My colony has a population of 130.

I am using the Windows 10 Store version.
My OS is a Windows 10 64-bit with 12.0GB RAM

I love to give feedback and suggest new things!
Edited by BestColony11 on 2017-11-04 19:00:28
#3 2017-11-08 13:32:06
Same issue here. I first assumed that it was because I had too many bots on the field for the amount of CPU and memory resources on my computer, but then I restarted and I was able to build tons of sugar rovers and have them go harvest the overwhelming amount of cane that I had around my colony., and they did just fine. Your experience with them confirms my theory since you only have a fraction of the bots that I had, so it has nothing to do with ram or CPU resources, it’s just a bug.

Reloading the game or restarting the browser/desktop/mobile app will fix this temporarily, but the bots will eventually go back to doing this. Sometimes it's just best to let wait for the rovers to work it out and eventually get to their destination.
Edited by Amorphus on 2017-11-08 22:21:38
#4 2017-11-08 22:08:10
@Amorphus is your issue also with the Windows Store version of the game?
Owner of Ape Apps
#5 2017-11-08 22:10:17
bastecklein said:@Amorphus is your issue also with the Windows Store version of the game?


Actually its the download for windows 7. I got it from the website, not the store. I use version 48 now Just in case you needed to know
Edited by Amorphus on 2017-11-08 22:11:11
#6 2017-11-12 09:19:28
The windows store version is pretty buggy if you have it windowed or on a small screen. I have no idea why.
Its me Lego.
#7 2017-11-13 01:06:42
For me it did this (and still does) when lots of buildings/vehicles are queued/working they can even go inside the building that they are building sometimes (just a visual bug i think i can select them and they move out)
That's mainly due to my RAM size i think but i cant be sure
https://www.my-colony.com/colonies/dNDgEef6/
https://www.my-colony.com/colonies/4GLdZllJ/
Edited by nonobosss on 2017-11-13 01:07:20
My Colony

#my-colony


#my-colony-podcast
Welcome
Ape Apps is an independent software development company founded in 2010 by Brandon Stecklein. Over the years, Ape Apps has published over 400 apps and games across various platforms. You can get in touch with Brandon on Twitter or by leaving a post on his wall @bastecklein
App of the Day