Find User here you can look for a user

Connection Error (parsing server login response)

#1 2018-11-08 15:20:21
Hello :) After the update 0.75, this morning i have play a little bit on my primary Colony. After lunch i have send some gifts to a Region zone, and try to enter in the Region colony, but i have found this error:

"Connection Error: There was an error parsing server login response, Please try again."

The error is now present in all colony.

I have in game logoff and login without result, purge all session in account management portal, without result.

is it possible that the specific region has problems? Is the second connection error came out after trying to enter in the region (Inner Space). Is a new map, is not a problem if for solve problem, the region need to be eliminated.

Windows 10, ape apps launcher 1.1.25, my colony 0.75

#2 2018-11-08 16:05:06
@Ansom

When you get the error, is there an ! exclamation point after the word "response", or a period?

There are two different error conditions, and I made one have a ! and one with a . to differentiate between the two, lol.
Owner of Ape Apps
#3 2018-11-08 16:11:13
Well, few min ago i was able to enter in my primary colony, but i have copied the error point by point. On the first line the connection error, and on the second line the other text, without "!".
#4 2018-11-08 16:19:37
Ansom said:Well, few min ago i was able to enter in my primary colony, but i have copied the error point by point. On the first line the connection error, and on the second line the other text, without "!".


Ok. If it happens again, the one without the "!" will print the actual error message into the JS Console, so if you could open the game in Chrome or something and look at the error console, any info would be helpful.

But if it is working now too, that is also good!
Owner of Ape Apps
#5 2018-11-08 16:23:27
Ok :)
#6 2018-11-08 17:18:14
@bastecklein

Ok, i have try to open again the region, and the same error come out.

I have save the colony, and open it in chrome, in the console:

frame-script.js:662

TypeError: Cannot read property 'pp' of undefined
at XMLHttpRequest.onAALoginDataBack [as callbackFunction] (frame-script.js:634)
at XMLHttpRequest.<anonymous> (frame-script.js:1729)


script.js:981

TypeError: Cannot set property 'charter' of undefined
at Object.onServerLoginData (script.js:955)
at webAppCore.wacProxyReturn (webappcore.js:1496)
at XMLHttpRequest.<anonymous> (frame-script.js:1725)


script.js:981

TypeError: Cannot set property 'charter' of undefined
at Object.onServerLoginData (script.js:955)
at webAppCore.wacProxyReturn (webappcore.js:1496)
at XMLHttpRequest.<anonymous> (frame-script.js:1725)
#7 2018-11-08 17:51:01
Thanks @Ansom this will help
Owner of Ape Apps
#8 2018-11-09 03:30:15
Any fix for this yet? I'm having the same issue. Just on my online game, local accounts load after backing out and loading them again
Edited by Erail86 on 2018-11-09 03:31:10
#9 2018-11-09 11:42:26
Same issue here, i cannot load the last colony I created.
Also, the same colony does not appear in the commonwealth page
#10 2018-11-09 15:18:10
Same here, the colony inner space don't appear in the commonwealth page, but the primary colony is a federation now.

Syndication