Find User here you can look for a user

Research not sticking. Local game region mode

#1 2019-01-31 09:32:32
I was previously playing a local game in single city mode and have had no issues. I decided to start a region mode game and have two small cities going. However if I research tech and quit after playing the game for a bit, when I reload the app I have to re-research everything. I'm playing on a iPad Pro, latest iOS, latest game update.

I tried deleting the app and reinstalling. That seemed to work for a few days but now I'm back to having lost all my researched tech.


You can see here I am back at the basics needing to be researched but I have buildings built that required research well past what is showing.

#2 2019-01-31 18:55:14
Are you saving the map then the region and then closing the game?
Join NOZ!
Has many helpful members from all over the world!
discord.gg/tsBg6Ec
#3 2019-02-04 18:56:09
I'm having same problem with research disappearing and two cities that had structures using the new research default to old save when i click on those cities, instead of loading the actual city. i added the research i another unaffected city and saved and backed out and saved again, but research still resets when i try to to load the two cities with the bugged research. i'm in a loop.
#4 2019-02-05 02:20:20


Same here. I already have a Lv 2 Consulate, yet, it's listing Solar Governance once again for research. I only save the colony before exiting the game.

0.81.0 Ape-Apps Launcher version on Windows 10.
Edited by AKANexus on 2019-02-05 02:22:11

Syndication