Find User here you can look for a user

Horrendous Lag while harvesting Crystalline

#1 2017-10-05 11:54:47
Hi you all,

So the issue i'm having right now is the absolutely terrible lag that occurs while harvesting crystalline for some reason.
when the bots don't have to harvest any crystalline i don't any lag at all. But as soon as i tell even 1 to start harvesting the game lags like hell. It gets even worse if more bots harvest.
This wasn't happening 2 days ago.
Any idea anyone?
#2 2017-10-07 10:49:35
I am having the same issue. The game runs fine with all my other bots doing their thing but the moment I try to harvest crystalline, I get really bad lag. For me it's only when I set two or three bots to harvest. Note: I have a large patch of synthetic crystalline that was taking over the map so there's a wall around it and I have a few "doors" in the wall (sections that are road instead of wall) so they can get in.
#3 2017-10-07 21:51:28
If either of your games are in 'offline' mode, you can export your map and send it to support@ape-apps.com so I can try to debug the lag
Owner of Ape Apps
#4 2017-10-08 12:25:21
The map I'm having this issue with is not offline. But I'm on the Android version, I can probably get you the backup file?
#5 2017-10-08 17:39:39
Same,
I'm also online but using the win10 store version
#6 2017-10-08 17:41:04
I can turn it offline and send you the game save file. Will that still work?
My Colony

#my-colony


#my-colony-podcast
Welcome
Ape Apps is an independent software development company founded in 2010 by Brandon Stecklein. Over the years, Ape Apps has published over 400 apps and games across various platforms. You can get in touch with Brandon on Twitter or by leaving a post on his wall @bastecklein
App of the Day