Find User here you can look for a user

Attempting to restore backup....

#1 2020-03-28 07:28:35
Hello all

After playing mycolony on my samsung tablet, I decided I wanted to move my main colony to the pc.

So I connected the USB cables, got into my tablets files took the colony file and put it on the computer. I log into Steam start mycolony up.

Go to restore, I clicked the file I previously downloaded from the mobile and it took my to the screen that says

"Attempting to restore backup..."

The file is 81KB, it's been at this state going on 3 hours now.... just wondering if that's normal or steps to take to complete this restore file to play on the pc.

I can go into the region, create another city, but when I go to switch to the main one it brings up the "Attempting to restore backup" seemingly with no end.
Edited by Boliver9067 on 2020-03-28 07:45:26
#2 2020-03-28 09:26:47
No it shouldn't take 3 hours :p
You attempted to move a region game right?
In that case, what files did you move? You said "took the colony file", so I assume you moved only one, but you should have moved the region file and all the city files. Have you moved them as well? And in what folder (Documents/My Colony?) ?
Creator of Coloniae

Edited by Sobeirannovaocc on 2020-03-28 09:27:35
#3 2020-03-28 12:56:58
I am surprised you found any files at all. Last time i checked they were buried behind the areas of the file system you cant access unless your device is rooted.
Questions?
Concerns?
Feeling lonely?
Feel free to get in touch with me via message or heading over to
https://discord.gg/tsBg6Ec
#4 2020-03-28 16:57:09
Okay, you might be on something there lol I think I've only moved the region file which is why the game let's me access the region but not city. I'll dive into the file again see if I can find the city file
#5 2020-03-28 17:04:54
Update- I successfully uploaded my other city in 5 seconds loaded right away.

The "outlander" city is the main that I'm trying to restore, if I click load saves, the outlander is in my load saves but when I click to load it I get the same "attempting to restore backup" I've downloaded all the mycolony files from my tablet to the pc. I cannot find anymore still not restoring, even though that secondary colony restored literally in 5 seconds :/
#6 2020-03-28 18:40:45
And where did you put all these files? It should be under C:\Users\<user>\Documents\My Colony
Creator of Coloniae

#7 2020-03-28 19:16:21
Right that's where they are, only 2 files though, the main city and my secondary city file.

Which the secondary loaded up fine but the main didn't. I don't have a region file for mycolony anywhere

I have:
outlander-post.mcz
File-name-1.mcz
File-name.mcz Oliver Greens
The last two files seem to be duplicates of each other
Edited by Boliver9067 on 2020-03-28 19:19:12
#8 2020-03-28 19:33:23
Okay! So when I go to game date-backup file, it give me only 3 options. The region for my main and my other unimportant cities.

It doesn't give me an option to backup my main city the actual city part. Only gives me option to backup the region.

But if I go to delete file it has a big list AND I see the actual city file. Directly below that it says in yellow "My Colony Recovery File" I went to this ape apps website to my walls and to the saved files but mine in this website shows nothing. but I dont see the city file when I click backup files in the game data menu



Found the motherloade of files on my pc! AND I think I found my old colony that I lost it has 4,000 kbs I'm guessing that's it. I opened up steam and my colony found out how to restore that file but same thing it says restoring forever

But I found literally all my files, individual city saves, region saves etc. I can successfully restore some. But not the ones I need or want to.
Edited by Boliver9067 on 2020-03-28 20:15:52
#9 2020-03-28 22:11:08
So you copied all the save files that were in your phone over to the My Colony folder in your computer. If I understand correctly, the main region loads fine (it shows the cities in the region) and when you click a city to load it, some load and some don't?

Is it a multiplayer region you're dealing with? (mp-reg- files)
Creator of Coloniae

#10 2020-03-29 03:05:23
Yes sir, you got it. Currently the most important city wont load, the main city. I haven't gotten many other files to load up either.

Yes I'll double check but it should be multiplayer region files *update yes mp files.

The region loads up, the cities show up, but only the main city (does show up) but it does not load.
Edited by Boliver9067 on 2020-03-29 03:07:18
My Colony

#my-colony


#my-colony-podcast
Welcome
Ape Apps is an independent software development company founded in 2010 by Brandon Stecklein. Over the years, Ape Apps has published over 400 apps and games across various platforms. You can get in touch with Brandon on Twitter or by leaving a post on his wall @bastecklein
App of the Day