Disappearing civics and Disappearing resources

#1 2020-05-29 22:28:56
Has any progress been made on either of these 2 issues?

Issue 1: one of my sub cities in a region - civics build up to about 3k then reset to 0, over and over again. Other sub cities they build up correctly.

Issue 2: as Draconians, resources seem to reset to 0 after leaving the game and then returning.

I've seen other people post on both of these issues as well.
#2 2020-06-03 04:15:11
I had the same problem. This should be an urgent fix because I keep waiting for the update on it so that I don't lose so much of civics that some buildings requires above 3K.
#3 2020-06-14 19:25:13
So what I noticed was that it happened after I bought independence. I think what happens is that when you buy independence and then click away from that particular map before resources refresh it decides that that is how much it costs for that region. You can only build up civics in that region which is annoying. I think it saves this cost in resources somewhere weird because deleting the region doesn't fix this problem if I recall correctly. I deleted it entirely and it didn't do anything, can't be certain cause I deleted the entire game because it had stopped working for me to spend ages in this one map click away and hope I could build all the buildings I needed before the rent came due so to speak.
Just make sure that after buying independence I don't click away from the particular area on the map for like fifteen minutes just to be extra careful. So far it works just fine but it is a bother.
#4 2020-06-19 15:24:28
exactly what is worse the only fix is a work around Once the city has set the resource lvs it has They will stay The same NO MATTER what you could go in destroy every BUILDING leave the city blank rebuild all NEW different types of buildngs then gain resources from the new types and old types that are no longer in the city .

The only fix to the city taking a resource cost over and over is building buildings that produce the resource in large enough amounts to counter the lose .
This has been this way from when regions was relised .

AlSo when BUILDING mass amounts wate let the game run a wile before leaving the city and when at lower lvs build slower mass building then leaving city right away caused mass resource loss .

I placed 50 or 100 alien dig sites at once the game then deducted over 200 k every mint forever end game i just countered it with mass coins inflow from other buildings .

Lastly a new region you can start the first city mine the In city game placed resources ore - gold - water - trees depending on world and game placed resources . MINE the city OUT then leave it and the game will give you the max MINING amounts you get when mining forever . even going back into the MINDED out city will not stop it .

It only happens with regions because you must be in another city to get this bug effect .

Maybe if bast reads this he will decide to fix it but its known as I posted about this in the past .
Ps it is relativity minor and can be worked around .

kumpy1

My Colony

#my-colony


#my-colony-podcast
Welcome
Ape Apps is an independent software development company founded in 2010 by Brandon Stecklein. Over the years, Ape Apps has published over 400 apps and games across various platforms. You can get in touch with Brandon on Twitter or by leaving a post on his wall @bastecklein
App of the Day