Find User here you can look for a user

Population disappearing - Page 2

#11 2019-12-26 08:36:37
You will never be able to see the individual colonists again like before 1.0.0.

The update 1.0.0 very significantly reduced map lag, which was caused by the game trying to simulate individual colonists before 1.0.0. Now that all colonists were changed to be pure simulation, you can notice that lag is reduced greatly. For region players, they used to have problems opening bugged maps with >1m pop, and now they can open it again.

As a result, you won't see individual colonists again even if the setting is turned on.
#12 2019-12-27 03:45:33
same problem
I did a screen video

@bastecklein @cry8wolf9

Edited by Stecat94 on 2019-12-27 03:45:56
#13 2019-12-29 20:53:14
Having the same issue. New red region in 1.0. People just disappear. Can't progress beyond first aid stations so no fix there. All of my housing was built as needed for adjacent industries so no problem there.
Something was changed between 0.99 and 1.0 that is causing a 'population leakage '.

They are NOT "death waves" and all of you should not attach inaccurate labels to things. It confuses the issue and prevents solutions.

No people are dying. No people are emigrating. They just disappear.

-Carolan
#14 2019-12-29 21:06:54
MizarAlcor said:You will never be able to see the individual colonists again like before 1.0.0.

The update 1.0.0 very significantly reduced map lag, which was caused by the game trying to simulate individual colonists before 1.0.0. Now that all colonists were changed to be pure simulation, you can notice that lag is reduced greatly. For region players, they used to have problems opening bugged maps with >1m pop, and now they can open it again.

As a result, you won't see individual colonists again even if the setting is turned on.


If this is true, it has broken the game.
Here is a breakdown of more accurate algorithmic thinking:
You have a total pop (TotalPop).
That number is allowed to change for ONLY four reasons.
1. Immigration
2. Emigration
3. Death
4. Birth/Clones

If SERVICES lack, it has the power only to increase the probability of Emigration, but NO power to change the value of TotalPop.
In the case of critical Services (e.g. Health Care), it can ONLY increase the probability of Death, but has no power to change TotalPop.

I'll bet a hundred bucks that is where the coding mistake was made.

- Carolan
#15 2019-12-30 03:54:49
Carolan said:
They are NOT "death waves" and all of you should not attach inaccurate labels to things. It confuses the issue and prevents solutions.

No people are dying. No people are emigrating. They just disappear.

-Carolan


We are not attaching inaccurate labels to things. If you checked the news ticker under GBT, it does say "xxxx ppl has died in colony yyyy," it is just that the death count in Statistics page did not keep a correct record.
Edited by MizarAlcor on 2019-12-30 03:56:12
#16 2019-12-30 14:00:00
on game version 1.0.0 if the healthcare was 0, every +-5min all population die, but for a bug the total death count did not increase (pls read the other topic for the reason..). The death/disappear is't a bug. Colonists suppose to die if low healthcare/food/water.

If you have healthcare building, you need to check if they can work, or if the worker stay in building all the time (the game will update the worker slots every 25-30s)

On the last game version 1.1.0 (just some quick fix, nothing big), only 50% will die, and the total death count work.
#17 2019-12-30 16:46:36
Same issue as everyone else... Lost 95% of my population in 1.0.0 update. Since the 1.1.0 my population will grow from 600 up to around 1100 then suddenly half will vanish. back to around 600. Health stat stays flatlined at 0%. I keep getting notices that robots are depleted while still having over 400. Strange things are Afoot!!
#18 2019-12-30 21:30:23
I did have a newly started colony that was working fine. Then I let it run for a bit with out really watching to let resources build and somehow ran out of food. All pop died.

Health is showing at 0% and every time payroll comes around any pop I gained vanishes. I have med facilities and they are staffed when payroll hits. Food and water are back to maxed out storage.

I tried disabling all housing but one with fully staffed med building next to it, but for the life of me I can not get health to budge off of 0% and pop keeps vanishing.

Edit to add: I'm playing on the iOS app which is still 1.0. I tried getting this particular game to load on the web app but get a message the save is corrupted.

I seem to also be having huge issues with game saves as I can not get any save I played pre 1.0 date to load either on the iOS app or web app. =/

Edit #2: managed to get this save to load on the web app but no matter what I do, I can't get health to budge from 0%
Edited by Sefirothe on 2019-12-30 21:59:18
My Colony

#my-colony


#my-colony-podcast
Welcome
Ape Apps is an independent software development company founded in 2010 by Brandon Stecklein. Over the years, Ape Apps has published over 400 apps and games across various platforms. You can get in touch with Brandon on Twitter or by leaving a post on his wall @bastecklein
App of the Day