Find User here you can look for a user

rovers constantly moving

#1 2020-01-15 18:45:01
instead of moving to the construction site and building the item I requested, most of my rovers just move around in circles next to the construction area and do nothing until my building is built. I have to manually click on each rover unit and assign them to whatever I am building in order for them to start working.
#2 2020-01-16 22:06:01
username #1 2020-01-15 18:45:01
instead of moving to the construction site and building the item I requested, most of my rovers just move around in circles next to the construction area and do nothing until my building is built. I have to manually click on each rover unit and assign them to whatever I am building in order for them to start working.


I've run into the same problem after a very long time playing the game (18+ hours playing). I fixed it by saving the game, then closing completely, then restarting the game.
#3 2020-01-19 19:30:50
Also try going into engine settings and switching pathfinding to "Multithreaded"
Owner of Ape Apps
#4 2020-01-19 20:13:35
Bast maybe instead of that being on from start you should just take out the other al toghter after all multiath finding works great
My Colony

#my-colony


#my-colony-podcast
Welcome
Ape Apps is an independent software development company founded in 2010 by Brandon Stecklein. Over the years, Ape Apps has published over 400 apps and games across various platforms. You can get in touch with Brandon on Twitter or by leaving a post on his wall @bastecklein
App of the Day